TV-2022-1002

TV-2022-1002

Updates for OpenSLL vulnerability

The third-party OpenSSL library, which is widely used in the software industry, is subject to a high-severity denial-of-service (DoS) vulnerability, tracked as CVE-2022-0778, that could lead to resource exhaustion in certificate parsing. Most TeamViewer solutions are not affected. The following TeamViewer products should be patched as soon as possible: 

  • TeamViewer Windows Host IoT, please update to version 15.28 
  • TeamViewer IoT Agent for Linux, please update to 2.21 
  • TeamViewer for Linux, please update to version 15.28 
  • TeamViewer Android apps, please update to version 15.28 
Bulletin ID
TV-2022-1002
Issue Date
2022-03-22
Last Update
2022-03-22
Priority
Moderate
CVSS Score
Assigned CVE
Affected Products
  • TeamViewer Windows Host IoT
  • TeamViewer IoT Agent for Linux
  • TeamViewer for Linux
  • TeamViewer Android Apps

Do you want to report a security issue?

TeamViewer’s security team will investigate every submission in our Vulnerability Disclosure Program.

Want more? Exclusive deals, the latest news: Our Newsletter!