O TeamViewer (Classic) está disponível para os sistemas operacionais listados abaixo.

Links para versões mais antigas do TeamViewer (Classic) podem ser encontrados em nosso Base de Conhecimento.

Os requerimentos de sistema definidos abaixo aplicam-se aos nossos produtos para acesso remoto e suporte, por exemplo, TeamViewer (Classic), TeamViewer Remote (trabalho e suporte), TeamViewer Tensor.

Para o uso de recursos específicos de Monitoramento e Gerenciamento de Ativos, Proteção de Endpoint e Backup, os requerimentos de sistema Sistemas operacionais com suporte para Gerenciamento Remoto também devem ser aplicados.

Este artigo se aplica a todos os usuários do TeamViewer (Classic).

📌Lembrete importante: A utilização de versões mais antigas do TeamViewer (Classic) requer licenciatura. Pedimos a todos os usuários gratuitos que utilizem a versão mais atual do TeamViewer Remote.

Windows

Versões do Windows ¹ Versões do Server ² Versões do TeamViewer
Windows XP SP3 ³
Server 2003 ³
TeamViewer 11–14.2
Windows Vista ³
Server 2008 ³
TeamViewer 11–14.2
Windows 7
Server 2008 R2

TeamViewer 15.54–15.x

Windows 8.0
Server 2012

TeamViewer 15.54–15.x

Windows 8.1
Server 2012 R2

TeamViewer 15.54–15.x

Windows 10 RTM (1507)
TeamViewer 11–15.x
Windows 10 
Atualização de aniversário (1607)
Server 2016
TeamViewer 11–15.x
Windows 10 
Atualização dos criadores (1703)
TeamViewer 11–15.x
Windows 10 
Atualização para criadores de outono (1709)
TeamViewer 12–15.x
Windows 10 
Atualização de abril de 2018 (1803)
TeamViewer 13–15.x
Windows 10 
Atualização de outubro de 2018 (1809)
TeamViewer 14–15.x
Windows 10 
Atualização de maio de 2019 (1903)
TeamViewer 14.5–15.x
Windows 10 
Atualização de novembro de 2019 (1909)
TeamViewer 14.7–15.x
Windows 10 
Atualização de maio de 2020 (2004)
TeamViewer 15.8–15.x
Windows 10 
Atualização de outubro de 2020 (20H2)
TeamViewer 15.11–15.x
Windows 10 
Atualização de maio de 2021 (21H1)
TeamViewer 15.18–15.x
Windows 10 
Atualização de outubro de 2021 (21H2)
Server 2022
TeamViewer 15.22–15.x
Windows 10 
Atualização de outubro de 2022 (22H2)
TeamViewer 15.34–15.x
Windows 11 (21H2)
TeamViewer 15.22-15.x
Windows 11 em ARM
(em emulação x86 de 32 bits) ⁴
TeamViewer 15.22-15.x
Windows 11 (22H2)
TeamViewer 15.34-15.x
Windows 11 (23H2)
TeamViewer 15.47-15.x   

¹As instalações Windows Server Core não são suportadas.

² Internet Explorer 8.0 ou posterior é necessário.

³ Todos os recursos para conexões de entrada e saída, com a única exceção dos recursos baseados em driver do Windows, como VPN, impressora remota e suporte a SmartCard.

📌Lembrete: Não estamos mais prestando serviços ativamente no Windows XP, Windows Vista ou Windows Server 2003/2008. Você pode continuar usando a última versão suportada do TeamViewer (Classic) nesses sistemas operacionais, mas não estamos mais fornecendo atualizações ou correções que são específicas a eles. Veja este anúncio para mais detalhes

macOS

Versões do macOS Versões do TeamViewer
Mac OS X 10.7 (Lion)
TeamViewer 11
OS X 10.8 (Mountain Lion)
TeamViewer 11–12
OS X 10.9 (Mavericks)
TeamViewer 11–12
OS X 10.10 (Yosemite)
TeamViewer 11–13
OS X 10.11 (El Capitan)
TeamViewer 11–15.2
macOS 10.12 (Sierra)
TeamViewer 11–15.2
macOS 10.13 (High Sierra)
TeamViewer 12–15.2
macOS 10.14 (Mojave)
TeamViewer 14–15.42
macOS 10.15 (Catalina)
TeamViewer 14.7–15.47
macOS 11.0 (Big Sur)
TeamViewer 15.12–15.x
macOS 12.0 (Monterey)
TeamViewer 15.23–15.x
macOS 13.0 (Ventura)
TeamViewer 15.35–15.x
macOS 14.0 (Sonoma)
TeamViewer 15.47-15.x

📌Lembretes:

  • Não estamos mais prestando serviço ativo aos macOS 10.7 a 10.14. Você pode continuar usando a última versão suportada do TeamViewer nesses sistemas operacionais, mas não estamos mais fornecendo atualizações ou correções que sejam específicas a eles. Veja os anúncios abaixo para mais detalhes:
  • O TeamViewer oferece suporte a Apple Silicon e Intel Macs (Apple Silicon é compatível com TeamViewer 15.41.7 e mais recente).
  • Atualmente, não há possibilidade de ativar Bloquear computador remotamente no macOS Big Sur. Este botão fica, portanto, desabilitado quando conectado a um Mac rodando Big Sur.

Linux

Versões do Linux Versões do TeamViewer
Debian 10
TeamViewer 14–15.x
Debian 11
TeamViewer 14–15.x
Debian 12
TeamViewer 15.44-15.x
Raspberry Pi OS
Teamviewer 15.22–15.x
Ubuntu 20.04 LTS
TeamViewer 14.7–15.x
Ubuntu 22.04 LTS
TeamViewer 15.26–15.x
Ubuntu 22.10
TeamViewer 15.37-15.x
Ubuntu 23.04
TeamViewer 15.44-15.x
Deepin 20
TeamViewer 14–15.x
Mint 20.x
TeamViewer 14.7–15.x
Mint 21.x
TeamViewer 15.38-15.x
Fedora 37
TeamViewer 15.37-15.x
Fedora 38
TeamViewer 15.44-15.x
Red Hat Enterprise 7.x
TeamViewer 11–15.x
Red Hat Enterprise 8.x
TeamViewer 14–15.x
CentOS 7.x
TeamViewer 11–15.x
CentOS 8.x
TeamViewer 14–15.x
CentOS Stream 8*
TeamViewer 15.44-15.x
CentOS Stream 9*
TeamViewer 15.44-15.x
SUSE Enterprise 12.x
TeamViewer 12–14
SUSE Enterprise 15.x
TeamViewer 14–15.x
openSUSE 15.x
TeamViewer 13–15.x

📌Lembretes:

  • TeamViewer (Classic) também pode ser executado em várias outras distribuições, embora não ofereçamos oficialmente suporte a elas.
  • Em relação ao CentOS Stream 8 e CentOS Stream 9 - Devido ao modelo de lançamento contínuo dessas distribuições, não podemos garantir que o TeamViewer funcionará o tempo todo.

Android

📌Lembrete: Os arquivos individuais do instalador APK também podem ser baixados de nosso site para carregamento lateral.

Encontre a lista de fabricantes suportados para controle remoto aqui.

iOS e iPadOS

Chrome OS

📌Lembrete: TeamViewer QuickSupport e Host estão disponíveis usando nossos aplicativos Android, que são suportados em todos os dispositivos Chrome OS lançados desde 2019, e alguns dispositivos Chrome OS lançados antes de 2019. Uma lista dos aparelhos Chrome lançados antes de 2019, que suportam aplicativos Android em execução, pode ser encontrada no site da Google.

Usuários com dispositivos Chrome que não suportam aplicativos Android podem usar o TeamViewer WebClient.

Observe também que os aplicativos QuickSupport e Host fornecem apenas compartilhamento de tela no sistema operacional Chrome. O controle remoto completo do Chrome OS ainda não é oficialmente suportado.

Serviços Web

A fim de fornecer o nível mais seguro de criptografia para nossos usuários, estamos removendo o suporte das versões 1.0 e 1.1 da Transport Layer Security (TLS) de nossos serviços web em outubro de 2020. Isto inclui nosso Management Console e nossa API baseada na web.

Transport Layer Security é um protocolo usado para fornecer comunicação criptografada na web. Após outubro de 2020, suportaremos apenas a versão 1.2 do TLS.

Se você estiver usando um navegador atualizado e não usar nosso API, nenhuma outra ação é exigida de você. Todas as versões atuais do navegador já suportam o TLS 1.2.

Se você estiver usando uma versão de navegador antiga, recomendamos atualizá-la para a versão mais recente.

E se você é um desenvolvedor usando nossa API para integrar o TeamViewer (Classic) em outras soluções, por favor, assegure-se de que seu cliente HTTP suporta TLS 1.2.