O TeamViewer Remote está disponível para os sistemas operacionais listados abaixo. Você pode baixar a versão atual do TeamViewer Remote em nosso site.

Links para versões mais antigas podem ser encontrados em nossa Base de Conhecimento.

Os requisitos do sistema definidos abaixo se aplicam a nossos produtos para acesso remoto e suporte, por exemplo, TeamViewer (Classic), TeamViewer Remote (Trabalho e Suporte), TeamViewer Tensor.

Para o uso de recursos específicos de Monitoramento e Gerenciamento de Ativos, Proteção de Endpoint e Backup, os requisitos do sistema Sistemas operacionais com suporte para Gerenciamento Remoto também devem ser aplicados.

Este artigo se aplica a todos os usuários do TeamViewer.

💡Dica: Usar versões mais antigas do TeamViewer requer uma licença do TeamViewer. Pedimos gentilmente a todos os usuários gratuitos que usem a versão mais recente do TeamViewer Remote.

Windows

Versões do Windows¹ Versões do Server² Versões do TeamViewer
Windows 7
Server 2008 R2

TeamViewer 15.54–15.x

Windows 8.0

Server 2012

TeamViewer 15.54–15.x

Windows 8.1
Server 2012 R2

TeamViewer 15.54–15.x

Windows 10 
Atualização de outubro de 2022 (22H2)
Server 2016
Server 2019
Server 2022
TeamViewer 15.41–15.x
Windows 11 (22H2)
TeamViewer 15.41-15.x
Windows 11 (23H2)
TeamViewer 15.47-15.x 

¹ Inclui suporte para as edições do Windows 10 IoT Enterprise. Entretanto, os sistemas Windows 10 IoT Core e Windows Embedded não são suportados.

² As instalações Windows Server Core não são suportadas.

macOS

Versões do macOS Versões do TeamViewer
macOS 10.15 (Catalina)
TeamViewer 15.41.7–15.47
macOS 11.0 (Big Sur)
TeamViewer 15.41.7–15.x
macOS 12.0 (Monterey)
TeamViewer 15.41.7–15.x
macOS 13.0 (Ventura)
TeamViewer 15.41.7–15.x 
macOS 14.0 (Sonoma)
TeamViewer 15.47–15.x 

📌Lembretes:

  • Atualmente, não há possibilidade de ativar Bloquear computador remotamente no macOS Big Sur. Este botão fica, portanto, desabilitado quando conectado a um Mac rodando Big Sur.
  • O TeamViewer suporta Apple Silicon e Intel Macs (Apple Silicon é compatível com TeamViewer 15.41.7 e mais recente ).