Remote Management et TeamViewer Remote offrent une vue d'ensemble de vos points de terminaison en un seul et même endroit. Les services Remote Management sont disponibles pour les systèmes d'exploitation suivants.

L'article suivant s'applique à tous les clients de Remote Management qui utilisent actuellement TeamViewer Remote.

📌 Note : L'article suivant concerne les clients qui utilisent actuellement TeamViewer Remote; pour obtenir de l'aide sur les services TeamViewer (Classic) et Remote Management, veuillez consulter cet article.

TeamViewer Asset Management

Pour utiliser TeamViewer Asset Management, les appareils doivent utiliser l'un des systèmes d'exploitation suivants :

  • Windows 11 (22000 ou ultérieur) x64 / 10 (1607 ou ultérieur) x64 / 8.1 x64 / 7* SP1 (avec les mises à jour de sécurité étendues installées)
  • Windows Serveur 2022 / 2019 / 2016 / 2012 R2 / 2012
  • TeamViewer 15.48.5 version complète ou Host (ou ultérieur) doit également être installé.

*Windows 7 : Par défaut, seul TLS1.0 est activé sur Windows 7. Pour des raisons de sécurité, les connexions aux serveurs TeamViewer ne sont possibles qu'avec au moins TLS1.2.

  • Pour activer la prise en charge de TLS1.2 sur Windows 7, suivez les instructions du lien suivant : Base de connaissance Windows
  • Veuillez noter que cela nécessite de modifier le registre. En règle générale, il est préférable de passer à une version de Windows qui prend en charge TLS1.2 par défaut.

Monitoring & Asset Management (Classic)

Pour utiliser Monitoring & Asset Management (Classic), l'appareil que vous souhaitez surveiller doit fonctionner avec l'un des systèmes d'exploitation suivants :

  • Windows 11 / 10 / 8.1 / 8 / 7*
  • Windows Serveur 2022 / 2019 / 2016 / 2012 R2 / 2012 / 2008 R2 / 2008
  • La vérification du logiciel antivirus n'est pas disponible pour les systèmes d'exploitation serveur
  • TeamViewer 14.5.1691 version complète ou Host (ou ultérieur) doit également être installé
  • Linux Debian, la majorité des distributions (deb) prises en charge, fonctionne à partir de TeamViewer 14.1.9025, publié en janvier 2019
  • Linux ARM, Rasbian et autres distributions ARM basées sur Debian
  • MacOS 10.12 (Sierra), 10.13 (HighSierra), 10.14 (Mojave), 10.15 (Catalina) 11.2-5 (Big Sur), 12 (Monterey), 13 (Ventura)
    • Les appareils Mac équipés de processeurs ARM (Apple M1) sont pris en charge
    • TeamViewer 14.5 ou plus récent doit être installé.

*Windows 7 : Par défaut, seul TLS1.0 est activé sur Windows 7. Pour des raisons de sécurité, les connexions aux serveurs TeamViewer ne sont possibles qu'avec au moins TLS1.2.

  • Pour activer la prise en charge de TLS1.2 sur Windows 7, suivez les instructions du lien suivant : Base de connaissance Windows
  • Veuillez noter que cela nécessite de modifier le registre. En règle générale, il est préférable de passer à une version de Windows qui prend en charge TLS1.2 par défaut.

Endpoint Protection & Endpoint Detection and Response - Malwarebytes intégré

Sur Windows et macOS , la version complète TeamViewer 15.19 ou Host (ou une version ultérieure) doit être installée et l'appareil que vous souhaitez protéger doit utiliser l'un des systèmes d'exploitation suivants :

  • Windows 11 / 10 / 8.1 / 8 / 7*
  • Windows Serveur 2022 / 2019 / 2016 / 2012 R2 / 2012 / 2008 R2

📌 Note : Les appareils Windows équipés de processeurs ARM ne sont pas pris en charge actuellement. Pour plus d'informations, cliquez ici.

  • macOS 10.14 (Mojave), 10.15 (Catalina), 11.2-5 (BigSur), 12 (Monterey), 13 (Ventura)
    • Les appareils Mac équipés de processeurs ARM (Apple M1) sont pris en charge.

Sur Linux , la version complète de TeamViewer 15.21 ou Host (ou une version ultérieure) doit être installée et l'appareil que vous souhaitez protéger doit utiliser l'un des systèmes d'exploitation suivants :

  • Linux:
    1. Endpoint Protection: Debian 9, Red Hat Enterprise Linux 7, Red Hat Enterprise Linux 8, Ubuntu 22.04, Ubuntu 20.04 LTS, Ubuntu 18.04 LTS, CentOS 7, SUSE Linux Enterprise Server 15
    2. Endpoint Detection and Response: Red Hat Enterprise Linux 7, Red Hat Enterprise Linux 8, Ubuntu 22.04, Ubuntu 20.04 LTS, Ubuntu 18.04 LTS, CentOS 7, CentOS 8

📌Note : TeamViewer 15.26 ou ultérieur est nécessaire sur Ubuntu 22.04.